Degraded bot performance

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 10:03 PST

Identified

Bot performance may be degraded due to a provider outage. Bots may fail to provide stock answers in response to visitor questions at this time.
Posted Feb 12, 2026 - 07:29 PST
This incident affected: Olark Bots.