Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 03, 2019 - 15:56 EDT
Monitoring
We had a brief interruption in chat log-in but we've recovered and you may resume using Olark as normal. We'll continue to monitor out of an abundance of caution.
Posted 4 months ago. Apr 03, 2019 - 13:52 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 4 months ago. Apr 03, 2019 - 13:39 EDT