Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 15, 2019 - 14:48 EDT
Monitoring
We're back! We've recovered and services are working as normal again. We're continuing to monitor and will give updates if anything changes.
Posted 3 months ago. Apr 15, 2019 - 13:26 EDT
Update
We're seeing issues with agent login and dashboard loading. We're continuing to investigate and will update as soon as we know more.
Posted 3 months ago. Apr 15, 2019 - 13:10 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Apr 15, 2019 - 12:38 EDT
This incident affected: chat.olark.com and Website.