We've detected an issue with Transcripts
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 17:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 16:48 EDT
Investigating
We are currently investigating reports that transcripts are not loading and chats are interrupted in the Beta agent app. We'll update here as soon as we know more.
Posted Oct 18, 2022 - 15:46 EDT
This incident affected: Transcripts and Beta Olark Agent Console (app.olark.com).