Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 19, 2018 - 21:44 EDT
Monitoring
We believe the issue should be resolved for most people affected. Please reload chat.olark.com if you are seeing display issues there.
Posted 7 months ago. Apr 19, 2018 - 16:15 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 7 months ago. Apr 19, 2018 - 15:19 EDT