Dashboard and olark.com experiencing issues
Incident Report for Olark Live Chat
Resolved
Olark.com pages and chatbox functionality are fully restored. Cobrowsing functionality will remain disabled until our partner assures us the issues on their end have been resolved. We'll update the cobrowsing status here once we're in the clear there.
Posted Mar 31, 2022 - 14:31 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2022 - 14:25 EDT
Monitoring
We've tracked the issues down to a problem with the partner we use for the cobrowsing powerup. We've temporarily disabled cobrowsing across Olark until our partner can resolve the issue. In the meantime, a hard refresh of your browser should resolve any issues you were seeing with the chatbox and dropdown menus not expanding and various dashboard oddities.

We'll update here as soon as we're able to restore cobrowsing service.
Posted Mar 31, 2022 - 12:59 EDT
Investigating
We're investing some reported issues with menus and other functions on olark.com and in the dashboard. We'll update here as soon as we know more.
Posted Mar 31, 2022 - 11:11 EDT
This incident affected: Website and Cobrowsing.