Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 2 months ago. May 17, 2019 - 15:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 17, 2019 - 13:52 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 2 months ago. May 17, 2019 - 13:12 EDT
This incident affected: Chatbox.