Issues loading transcripts and some dashboard pages

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Mar 20, 2020 - 14:13 PDT

Monitoring

We've implemented a fix and transcript pages and dashboards are beginning to load. We'll continue to monitor and update as necessary.
Posted Mar 20, 2020 - 11:44 PDT

Investigating

We've received some reports of transcripts and dashboard pages not loading as expected. We're looking into this and will update as soon as we know more.
Posted Mar 20, 2020 - 09:15 PDT
This incident affected: Transcripts.