We've detected an issue

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Sep 11, 2023 - 14:09 PDT

Monitoring

We've identified the cause and implemented a fix. Chat behavior is back to normal but we'll continue to monitor closely.
Posted Sep 11, 2023 - 13:10 PDT

Investigating

We're investigating reports of message delivery issues. We'll update here as soon as we know more.
Posted Sep 11, 2023 - 12:51 PDT
This incident affected: Operator messages and Visitor messages.