Brief Classic Olark (chat.olark.com) interruptions
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 15:31 PDT
Monitoring
Users of our Classic chat console (chat.olark.com) may experience a brief disconnection. Anyone that experiences this should see their connection restored quickly and be able to resume chat right away.
Posted Jul 30, 2024 - 12:39 PDT
This incident affected: chat.olark.com.