Issues Detected

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Oct 13, 2022 - 10:16 PDT

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Oct 13, 2022 - 09:44 PDT

Investigating

We're investigating reports of transcripts not load and slowness in our Beta agent console. We'll update here as soon as we know more.
Posted Oct 13, 2022 - 09:37 PDT
This incident affected: Transcripts and Beta Olark Agent Console (app.olark.com).