File Uploads are currently failing
Incident Report for Olark Live Chat
Resolved
The image processing service that our File Upload feature uses is currently experiencing an outage. File Uploads will be unavailable for the duration of their outage. Thank you again for your patience.
Posted about 1 year ago. Aug 08, 2017 - 12:23 EDT
Investigating
We are showing that file uploads are failing at the moment. We are still currently investigating the issue and will provide an update as it becomes available. Thank you for your patience.
Posted about 1 year ago. Aug 08, 2017 - 12:06 EDT