Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted May 23, 2024 - 20:06 PDT
Monitoring
A fix has been implemented and systems are returning to normal. We'll continue to monitor closely.
Posted May 23, 2024 - 19:07 PDT
Update
We're investigating issues with the new agent app (app.olark.com) and chatbots. We'll update here as soon as we know more
Posted May 23, 2024 - 19:02 PDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted May 23, 2024 - 18:52 PDT
This incident affected: Beta Olark Agent Console (app.olark.com) and Olark Copilot Automation Bots.