Duplicate messages appearing in the chat console
Incident Report for Olark Live Chat
Resolved
We've implemented a fix for this issue and agents shouldn't be seeing duplicate messages as a result. If you're still seeing duplicate messages in the chat console, please come chat with us over at Olark.com and we'll take a look at your account. Sorry for the interruption, and thanks for your patience while we worked to resolve this issue!
Posted Sep 01, 2020 - 17:33 EDT
Identified
Our engineers have identified an issue that is causing duplicate messages to appear in the chat console, primarily coming from the agent side. Refreshing the agent chat console is resolving this issue for the majority of our customers, but our engineering team is also working on a fix internally.
Posted Sep 01, 2020 - 16:53 EDT
This incident affected: chat.olark.com and Chatbox.