Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:24 EST
Monitoring
Looks like the outage has cleared and things are returning to normal. We'll continue to monitor closely.
Posted Dec 15, 2021 - 11:27 EST
Update
It looks like we may be affected by a widespread provider outage. We'll continue to monitor and update as things change.
Posted Dec 15, 2021 - 11:02 EST
Update
We're investigating some slowness when connecting to the agent console and sending messages. We'll update here as soon as we know more.
Posted Dec 15, 2021 - 10:42 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Dec 15, 2021 - 10:39 EST
This incident affected: chat.olark.com, Operator messages, and Visitor messages.