Intermittent issues loading olark.com
Incident Report for Olark Live Chat
Postmortem

On Thursday, 6/24/21, we were subjected to an attempted distributed denial of service attack attempt. This attempt took some of our website pages offline intermittently.

We’ve updated our tooling to automatically detect and prevent attack attempts from affecting our systems going forward.

Posted Jun 25, 2021 - 13:50 EDT

Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 00:47 EDT
Monitoring
We've implemented a fix for the issue that was causing olark.com to load intermittently. You should be able to access olark.com pages now as expected. We'll continue to monitor closely.
Posted Jun 24, 2021 - 21:27 EDT
Identified
We've identified the root of the issue causing olark.com to load intermittently and are working to implement a fix. We'll continue to update here as things change.
Posted Jun 24, 2021 - 20:54 EDT
Update
We are continuing to investigate the cause of olark.com pages loading intermittently.
Posted Jun 24, 2021 - 19:56 EDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2021 - 17:07 EDT
This incident affected: chat.olark.com and Website.