Transcripts timing out
Incident Report for Olark Live Chat
Resolved
Our engineers resolved the issue with the transcripts page. You should be able to access transcripts with no issue. Thanks for your patience.
Posted 7 months ago. Oct 16, 2017 - 16:30 EDT
Identified
Some customers have reported not being able to load the transcripts page. Our engineering team is aware of the issue and is working to resolve it as soon as possible. Thanks for the patience!
Posted 7 months ago. Oct 16, 2017 - 13:46 EDT