Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 21, 2018 - 19:40 EDT
Monitoring
It appears there was a brief network interruption at one of our service providers. Everything has recovered and is working as expected. We will continue to monitor the situation.
Posted 3 months ago. Aug 21, 2018 - 19:20 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Aug 21, 2018 - 19:16 EDT