Degraded Bot Performance

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 17:46 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 26, 2025 - 17:46 PST

Identified

We're experiencing degraded performance from an AI provider that may be affecting the performance of Olark bots. We'll continue to monitor and provide updates as we have them.
Posted Feb 26, 2025 - 16:12 PST
This incident affected: Olark Copilot Automation Bots.