Incident Alerted
Incident Report for Olark Live Chat
Resolved
We're continuing to monitor closely and are confident that service has been restored. We'll update with a full post-incident recap here soon.
Posted Oct 21, 2024 - 17:33 EDT
Monitoring
We've implemented a fix and are seeing messages delivered successfully. We'll continue to monitor closely and update here.
Posted Oct 21, 2024 - 12:19 EDT
Identified
We've identified the cause of agent and visitor messages failing to be delivered and are implementing a fix.
Posted Oct 21, 2024 - 11:53 EDT
Update
We're continuing to investigate the cause of messages not being delivered between agents and visitors. We'll continue to update here.
Posted Oct 21, 2024 - 11:44 EDT
Update
We're investigating reports that visitor and agent messages aren't being delivered. We'll update here as soon as we know more.
Posted Oct 21, 2024 - 10:39 EDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2024 - 10:19 EDT
This incident affected: Operator messages and Visitor messages.