Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 20, 2019 - 18:25 EDT
Update
Olark.com was down for a brief moment. We've recovered and will continue to monitor.
Posted 6 months ago. Mar 20, 2019 - 18:10 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 6 months ago. Mar 20, 2019 - 18:02 EDT
This incident affected: Website.