Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 11:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 16:19 EDT
Identified
We've identified the cause of slow message delivery in our new agent app (app.olark.com) and are working on a fix now. In the meantime, the issue can be improved by refreshing your browser and we recommend you do so if you're using app.olark.com. We'll update here as soon as we have more information to share.
Posted Sep 13, 2023 - 12:07 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Sep 13, 2023 - 11:41 EDT
This incident affected: Beta Olark Agent Console (app.olark.com).