Incident Alerted

Incident Report for Olark Live Chat

Resolved

We've recovered from the incident and app.olark.com is now loading as normal.
Posted Feb 25, 2026 - 14:33 PST

Identified

We've detected an issue loading app.olark.com. We're implementing a fix now and will update as soon as we have an update.
Posted Feb 25, 2026 - 14:28 PST

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Feb 25, 2026 - 14:23 PST
This incident affected: Modern Olark Agent Console (app.olark.com).