Bot and chat interruption

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 16:00 PDT

Monitoring

System have recovered. We're monitoring closely but are confident that chat and bot services are now behaving as expected.
Posted Aug 05, 2026 - 15:03 PDT

Identified

We've identified the cause of the issue and are implementing a fix now.
Posted Aug 05, 2026 - 14:57 PDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 14:10 PDT

Investigating

We've detected an issue with bot responses and are investigating. We'll update here as we know more.
Posted Aug 05, 2026 - 14:02 PDT
This incident affected: Operator messages, Visitor messages, and Olark Bots.