General connection issues caused by upstream providers
Incident Report for Olark Live Chat
Resolved
We've stopped receiving reports of issues connecting to our website and chat console and believe this issue is resolved.
Posted 29 days ago. Nov 12, 2018 - 18:47 EST
Monitoring
We're receiving scattered reports from customers who are experiencing a variety of connection issues - the two most prominent seem to be trouble logging into the chat console and/or accessing the dashboard. Our engineering team has investigated this and have determined this is likely caused by a level3 outage that is impacting many websites right now - take a look at https://downdetector.com/status/level3/map/ to learn more. We're monitoring this and will update our customers when we believe this issue is resolved.
Posted 29 days ago. Nov 12, 2018 - 17:14 EST
This incident affected: chat.olark.com and Website.