Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 14:46 EDT
Monitoring
We've recovered from this interruption and chatboxes are loaded again, expected. These interruptions appear to be caused by an upstream provider service interruption. We're continuing to monitor the situation and will provide updates as we have them.
Posted Sep 11, 2020 - 12:51 EDT
Update
We're investigating the cause of chatboxes not loading on some sites. We'll provide an update as soon as we know more.
Posted Sep 11, 2020 - 12:38 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Sep 11, 2020 - 12:34 EDT
This incident affected: Chatbox.