Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 07, 2019 - 17:50 EDT
Monitoring
We've recovered from the issue that was affecting message delivery and transcripts loading but are continuing to monitor closely.
Posted 3 months ago. Aug 07, 2019 - 15:31 EDT
Update
We've detected some issues with message delivery and transcript loading. We're investigating and will update as soon as we know more.
Posted 3 months ago. Aug 07, 2019 - 14:47 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Aug 07, 2019 - 14:38 EDT
This incident affected: Transcripts and Visitor messages.