System degradation
Incident Report for Olark Live Chat
Resolved
This incident has been resolved
Posted Aug 31, 2022 - 18:51 EDT
Monitoring
Today at around 15:30 UTC we started experiencing high latency on our internal systems which manifested itself as olark.com and some chat functions being slow or unresponsive. This event lasted approximately for 50 minutes and we are now recovered after increasing capacity on an affected system. We are continuing to monitor this event.
Posted Aug 31, 2022 - 15:40 EDT
This incident affected: chat.olark.com, Chatbox, Website, and Transcripts.