Report errors
Incident Report for Olark Live Chat
Resolved
Happy to report that we've found and resolved the issue that was causing errors with email report delivery. Report on!
Posted 3 months ago. Aug 07, 2019 - 12:48 EDT
Investigating
Some uses are seeing an error message when attempting to generate an email report. We're investigating and will update as soon as we know more.
Posted 3 months ago. Aug 07, 2019 - 11:44 EDT
This incident affected: Email reports.