Incident Alerted
Incident Report for Olark Live Chat
Resolved
We had a brief downtime that caused chat boxes and dashboards not to load. We've fully recovered and you're free to resume chat as normal.
Posted Mar 02, 2021 - 17:24 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Mar 02, 2021 - 17:15 EST