Message delivery
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 13, 2019 - 18:21 EDT
Monitoring
We believe we've recovered from the message delivery issue but will continue to monitor.
Posted about 1 month ago. Jun 13, 2019 - 18:08 EDT
Investigating
We've received some reports of intermittent issues with chat messages being delivered. We're investigating now and will update as soon as we know more.
Posted about 1 month ago. Jun 13, 2019 - 17:43 EDT
This incident affected: Operator messages and Visitor messages.