Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 17, 2018 - 14:33 EST
Monitoring
Message delivery is back to normal. We're continuing to monitor and will update if anything changes.
Posted 5 months ago. Dec 17, 2018 - 11:56 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Dec 17, 2018 - 11:32 EST
Investigating
We've received reports of delayed chat messages and are investigating. We'll update as soon as we know more.
Posted 5 months ago. Dec 17, 2018 - 11:25 EST
This incident affected: Operator messages and Visitor messages.