Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:01 PDT

Monitoring

We've taken mitigation steps and systems are recovering. We'll continue to monitor closely and update here if things change.
Posted Oct 29, 2025 - 18:28 PDT

Update

We've detected an issue with message delivery and loading transcripts and are working to identify the cause of the issue. We'll update here as soon as we know more.
Posted Oct 29, 2025 - 18:13 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Oct 29, 2025 - 17:53 PDT
This incident affected: Operator messages and Visitor messages.