Performance Issue
Incident Report for Olark Live Chat
Resolved
This incident has been resolved
Posted Nov 09, 2023 - 19:25 EST
Identified
We continue to see performance issues, including slow loading of visitor, agent, and chat information in our new Olark agent console (app.olark.com).
These issues are related to an upstream service provider. We're working with the service provider to mitigate and we will continue to update here as information becomes available.
Posted Nov 09, 2023 - 11:43 EST
This incident affected: Beta Olark Agent Console (app.olark.com).