Incident Alerted

Incident Report for Olark Live Chat

Monitoring

Google Cloud's outage is beginning to recover and we're seeing Olark services return to normal. We'll continue to monitor closely
Posted Jun 12, 2025 - 14:07 PDT

Identified

Unfortunately, we're being affected by the Google Cloud, Cloudflare, and other systems outages. We'll update here as soon as we have more information.
Posted Jun 12, 2025 - 12:09 PDT

Update

We are experiencing network issues that are preventing users from logging in. We're investigating with our provider now and will update as soon as we have more information.
Posted Jun 12, 2025 - 11:24 PDT

Update

We're continuing to investigate agent disconnects from Olark Classic.

Affected teams that would like to utilize our newer agent experience (which is built on a separate platform and not affected by the disconnects issue we're seeing in Olark Classic) are encouraged to have an admin reach out to our support team (support@olark.com) and we'll facilitate.
Posted Jun 09, 2025 - 09:52 PDT

Update

We're continuing to investigate agent disconnects from Olark Classic.

Affected teams that would like to utilize our newer agent experience (which is built on a separate platform and not affected by the disconnects issue we're seeing in Olark Classic) are encouraged to have an admin reach out to our support team (support@olark.com) and we'll facilitate.
Posted Jun 02, 2025 - 14:59 PDT

Update

We're continuing to investigate elevated levels of disconnects from Olark Classic (chat.olark.com). We'll update here as we know more.
Posted Jun 02, 2025 - 11:00 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Jun 02, 2025 - 09:23 PDT
This incident affects: chat.olark.com and Modern Olark Agent Console (app.olark.com).