Incident Alerted
Incident Report for Olark Live Chat
Resolved
File Uploads should now be available for large images. We will continue to monitor the situation. Thank you.
Posted 10 months ago. Aug 08, 2017 - 20:04 EDT
Update
All our functionality is now stable with the exception of File Uploads, which remain in a degraded status. Specifically, large image file uploads are still unavailable. We will continue to monitor the situation and provide an update as soon as possible. Thank you for your patience.
Posted 10 months ago. Aug 08, 2017 - 18:24 EDT
Monitoring
We show that our Dashboard is functioning back to normal. There were some temporary capacity issues that has be resolved.
We will continue to monitor the issue until we can be certain that it remains stable. Thank you for your patience.
Posted 10 months ago. Aug 08, 2017 - 14:10 EDT
Update
We have noticed some issues with accessing our Dashboard and are currently investigating the issue and will provide an update when we have more information.
Posted 10 months ago. Aug 08, 2017 - 13:51 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted 10 months ago. Aug 08, 2017 - 13:39 EDT