Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 11:51 PDT

Monitoring

A fix has been implemented and services have returned to normal. We'll continue to monitor closely.
Posted Jul 02, 2025 - 09:36 PDT

Identified

We've detected and are working on a fix for slow message delivery.
Posted Jul 02, 2025 - 09:12 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Jul 02, 2025 - 09:10 PDT
This incident affected: Operator messages and Visitor messages.