Network instability

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted May 09, 2025 - 20:44 PDT

Monitoring

We believe we've recovered from the instability issues but are continuing to monitor closely.
Posted May 09, 2025 - 15:36 PDT

Update

We're continuing to investigate the cause of today's agent connection issues. We'll update here as we know more.
Posted May 09, 2025 - 14:38 PDT

Investigating

We're investigating reports of agent disconnects and trouble re-connecting. We believe this to be related to network provider instability and will update here as soon as we know more.
Posted May 09, 2025 - 08:31 PDT
This incident affected: chat.olark.com and Beta Olark Agent Console (app.olark.com).