Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted May 24, 2022 - 16:41 EDT
Monitoring
Transcripts pages are now loading and Olark Beta behavior is back to normal. We'll continue to monitor and update here.
Posted May 24, 2022 - 14:45 EDT
Update
We've detected an issue that's causing the transcripts page not to load. Additionally, Olark Beta users may be experiencing issues with the Beta agent console. We'll update here as soon as we know more.
Posted May 24, 2022 - 14:24 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted May 24, 2022 - 14:20 EDT
This incident affected: Transcripts.