Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Jan 31, 2022 - 14:20 PST

Monitoring

Login and chatboxes are recovering and service should be back to normal. We're continuing to monitor.
Posted Jan 31, 2022 - 13:43 PST

Update

We're investigating Olark.com and chatboxes not loading. We'll update here as soon as we know more.
Posted Jan 31, 2022 - 13:19 PST

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Jan 31, 2022 - 13:15 PST
This incident affected: chat.olark.com and Chatbox.