Investigating reports of laggy performance in app.olark.com

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 11:51 PDT

Monitoring

Performance has returned to normal, our team is actively monitoring for any further capacity improvements.
Posted Jun 25, 2025 - 14:29 PDT

Identified

Mitigations put in place yesterday have not sustained improvement - agents are seeing laggy performance today. We're taking additional measures and will update here as things change.
Posted Jun 24, 2025 - 08:09 PDT

Monitoring

Systems are returning to normal - we're monitoring recovery closely and will continue to update here.
Posted Jun 23, 2025 - 21:26 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2025 - 13:51 PDT

Investigating

We're currently investigating reports of lag and slowness in chats on app.olark.com. We'll update here as we know more.
Posted Jun 23, 2025 - 11:45 PDT
This incident affected: Modern Olark Agent Console (app.olark.com).