Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 15:37 EDT
Monitoring
We have implemented a fix for the issue that was preventing agents from logging into the agent chat console at chat.olark.com. Please give your browser a refresh before logging in to chat.
Posted Apr 22, 2020 - 13:51 EDT
Identified
We've identified the cause of the issue that's keeping users from connecting to the agent console. We're working on resolution now, in the meantime, clearing your browser cookies and refreshing your browser should resolve the issue for individual users.
Posted Apr 22, 2020 - 11:00 EDT
Update
We're investigating an issue users are seeing when trying to log in to the agent console (chat.olark.com). We'll update here as soon as possible.
Posted Apr 22, 2020 - 10:37 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Apr 22, 2020 - 10:19 EDT
This incident affected: chat.olark.com.