Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 18:53 EDT
Monitoring
It looks like the DNS issues have resolved and you should be able to load olark.com pages again. We'll continue to monitor closely and update here.
Posted Apr 19, 2023 - 18:04 EDT
Update
We are currently experiencing DNS resolution issues on olark.com as a result of an upstream provider. Some geographical zones are experiencing trouble connecting to our servers. We are actively monitoring and will update when we have additional information.
Posted Apr 19, 2023 - 17:33 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Apr 19, 2023 - 17:12 EDT
This incident affected: chat.olark.com, Chatbox, Website, and API.