Mail delivery issue
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 17:50 EST
Monitoring
Mail delivery appears to be back on track but we'll continue to monitor closely.
Posted Jan 17, 2020 - 14:47 EST
Investigating
We've received reports of email, including transcripts, password resets, and other mail, delivery issues. We're investigating and will update as soon as we know more.
Posted Jan 17, 2020 - 11:40 EST
This incident affected: Transcripts and Email reports.