Messaging using our slack integration is disrupted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2018 - 13:49 EDT
Monitoring
We have restarted some components and can see that the slack integration is now working correctly again. Thanks for your patience! If you are still having problems setting yourself online, we recommend using the "reset" command in the slack integration and trying again.
Posted about 1 month ago. Aug 16, 2018 - 11:57 EDT
Investigating
We are currently investigating an issue with our slack integration which is preventing people from setting themselves online or sending messages. We will update you with more as soon as we can. In the meantime, we would recommend that you use http://chat.olark.com if you are having an issue with chatting via slack. Thanks for understanding!
Posted about 1 month ago. Aug 16, 2018 - 11:25 EDT
This incident affected: Slack Integration, Slack Connections, and Slack Messaging.