Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 17:49 EST
Monitoring
We've identified the root cause of this issue and released a fix. Some users may need to clear their browser cache in order to access transcripts and reports. We'll continue to monitor this closely.
Posted Jan 30, 2020 - 16:08 EST
Investigating
Some customers are having trouble accessing transcripts and dashboards. We're working on identifying and resolving the root cause. In the meantime, clearing your browser cache and reloading the page will restore your view.
Posted Jan 30, 2020 - 13:50 EST