Email, transcripts and integration issues.
Incident Report for Olark Live Chat
Resolved
All of our transcript and email systems are back to normal and operational.
Posted Aug 04, 2016 - 16:54 EDT
Monitoring
We have identified the issue and made a fix. We're monitoring but services should be returning to normal.
Posted Aug 04, 2016 - 15:52 EDT
Investigating
We are noticing some delayed performance with email, transcripts and integrations. Our team is working to fix this as soon as possible.
Posted Aug 04, 2016 - 15:22 EDT