Desk.com service interruption
Incident Report for Olark Live Chat
Resolved
Desk.com interruptions have been normal for the last three hours or so. We are continuing to monitor the situation, but integration activity should be normal from that time period onward.
Posted Aug 11, 2015 - 20:04 EDT
Monitoring
An interruption to Desk.com's service means that transcripts sent from Olark to Desk may be arriving slower than usual. In some cases, the attempt by Olark to contact Desk is timing out, preventing the case from being created.

We have a record of all transcripts that were not sent to Desk. Once we are confident that Desk's service is fully operational, we will re-send those transcripts. No transcripts should be lost, but they may be delayed.

For more information on the service interruption visit:
http://www.desk.com/trust

Follow https://twitter.com/desk_ops for updates from the Desk team.
Posted Aug 11, 2015 - 15:57 EDT