Issue accessing Transcripts and Settings pages.
Incident Report for Olark Live Chat
Resolved
We have found the culprit causing the pages mentioned to be inaccessible. Our engineers have provided a fix and functionality has been restored.
Posted Nov 02, 2016 - 16:07 EDT
Investigating
We are investigating an issue where the Transcripts page and some Settings pages are inaccessible. We will update this incident when we have more information.
Posted Nov 02, 2016 - 15:36 EDT