Transcript Service Interruption
Incident Report for Olark Live Chat
Resolved
Everything should be copacetic with transcripts!
Posted Feb 11, 2016 - 03:40 EST
Investigating
Our Transcripts seem to be temporarily experiencing degraded performance. We are currently investigating the issue and will be updating momentarily.
Posted Feb 11, 2016 - 02:35 EST